Linux Plesk Panel Kurulumundaki Bind Hatası ve Çözümü

Merhabalar;

Sunucunuza yada VPS ‘ nize Plesk kurulumunda aşağıdaki hatayı veriyorsa çözüm basit.

The following could cause the installation failure:
1)Packages “db4-4.3.29-9.fc6.i386 (u 0xf3f4a90 source=0xe36ca20 P:9 R:21)” and “db4-4.3.29-10.el5.x86_64 (s 0xe2cb890 source=0xe27daa0 P:9 R:17)” cannot be installed at the same time
because of the conflict on the file “/usr/share/doc/db4-4.3.29/LICENSE”

2)Packages “db4-4.3.29-9.fc6.x86_64 (u 0xf3f5540 source=0xe36ca20 P:9 R:17)” and “db4-4.3.29-10.el5.x86_64 (s 0xe2cb890 source=0xe27daa0 P:9 R:17)” cannot be installed at the same time
because of the conflict on the file “/lib64/libdb-4.3.so”

Sunucu üzerindeki Bind ‘i yum ile kaldırarak bu sorunu halledebiliriz.

yum remove bind-libs-*

Bu şekilde kaldırıp kurulumu yeniden yapıyoruz.

792 Responses to “Linux Plesk Panel Kurulumundaki Bind Hatası ve Çözümü”

  1. payday loans Says:

    These are іn fact great ideas in about blogging.
    Үou have toucɦed some ɡood things here. Any way keep uⲣ wrinting.

  2. ΝΤΕΤΕΚΤΙΒ Says:

    Good day I am so delighted I found your blog, I really found you by
    accident, while I was searching on Yahoo for something else, Anyways I am
    here now and would just like to say kudos for a marvelous post and a all round exciting blog (I also
    love the theme/design), I don’t have time to go through it all at the minute but I have book-marked it and also included your RSS feeds, so
    when I…

  3. Savich Says:

    You have got among the best web-sites.

Leave a Reply


Warning: Undefined variable $user_ID in /home/bursa/public_html/wp-content/themes/silveray/comments.php on line 147

 Characters available